summaryrefslogtreecommitdiffstats
BranchCommit messageAuthorAge
masterLower libftdi requirement to 0.13, which is in Debian lennyThomas Horsten4 years
 
TagDownloadAuthorAge
0.1.3-testsoft66-0.1.3-test.zip  soft66-0.1.3-test.tar.gz  soft66-0.1.3-test.tar.bz2  Thomas Horsten4 years
0.1.2-testsoft66-0.1.2-test.zip  soft66-0.1.2-test.tar.gz  soft66-0.1.2-test.tar.bz2  Thomas Horsten4 years
0.1.1-testsoft66-0.1.1-test.zip  soft66-0.1.1-test.tar.gz  soft66-0.1.1-test.tar.bz2  Thomas Horsten4 years
0.1-testsoft66-0.1-test.zip  soft66-0.1-test.tar.gz  soft66-0.1-test.tar.bz2  Thomas Horsten4 years
 
AgeCommit messageAuthorFilesLines
2010-11-07Lower libftdi requirement to 0.13, which is in Debian lenny0.1.3-testmasterThomas Horsten5-31/+31
2010-11-07Fix tuning <0.1 and >18MHz0.1.2-testThomas Horsten1-15/+22
2010-11-07Fix tuning for 10.5-18.5MHz, add feature to read filterbits0.1.1-testThomas Horsten4-16/+32
2010-11-07Where to send patches..0.1-testThomas Horsten1-2/+2
2010-11-07License library under LGPLv3 or laterThomas Horsten4-6/+173
2010-11-07Update readme, lib install, fix typoThomas Horsten4-20/+81
2010-11-06Add free and close optionsThomas Horsten2-1/+13
2010-11-06Add powerdown optionThomas Horsten2-3/+39
2010-11-06Add autoconf generated filesThomas Horsten25-0/+84970
2010-11-06Convert to autotoolsThomas Horsten13-27/+395
[...]
 
Clone
git://home.horsten.com/soft66